• Home
  • Systems
  • Networking
  • WordPress
  • Web
  • Geekery

Analysis and Review

Limit the Bandwidth Consumption of a Server

July 23, 2010 by Kurt Turner

We are wanting to limit the bandwidth consumption of a server that is connected to a Cisco 6513. Limiting bandwidth can be done in many ways but we will discuss using User Based Rate Limiting.

The below configuration can be used to limit bandwidth to 30 mbps on two different ports and ip addresses.

You would want to do this for several reasons:

  • Limiting bandwidth replication consumption on your SAN
  • Dividing traffic between servers or customers


access-list 103 permit ip host 14.80.2.154 any
access-list 104 permit ip host 14.80.2.156 any
class-map identify-154-traffic
match access-group 103
exit
class-map identify-156-traffic
match access-group 104
exit
policy-map police-san-traffic
class identify-154-traffic
police flow mask src-only 30000000 5000 conform-action transmit exceed drop
exit
class identify-156-traffic
police flow mask src-only 30000000 2500 conform-action transmit exceed drop
exit
interface GigabitEthernet13/47
shut
duplex full
speed 100
service-policy input police-san-traffic
no shut
exit
interface GigabitEthernet13/45
shut
duplex full
speed 100
service-policy input police-san-traffic
no shut
exit

Filed Under: Networking Tagged With: 6500, bandwidth, Cisco

Latest and Greatest

Apache vs Nginx for WordPress

Certbot Lets Encrypt And WordPress MU Multi-Site

How To Find and Replace Multiple File in MS Word

How To Get Stretch Res on Windows 10 AMD Radeon For Game Play

This is the ASUS Chromebox we've been running for 2 years as our "brain" for our home grown digital display kiosk.

DIY Digital Signage Bulletin Board or Kiosk

© Copyright Analysis And Review · All Rights Reserved ·